The minimum version of iOS required to run NoteVault Notes! is iOS 8.1. The iPhone 4S is the first iPhone with the ability to run this version of iOS, so anything lower is not compatible with NoteVault Notes! If you have an iPhone 4S or newer, please check that you’ve upgraded to the latest iOS before trying to download the NoteVault Notes! App from the app store.

Did this answer your question?